WordPress Security Alert: New Zero-Day Vulnerability Discovered in TimThumb Script Sarah Gooding June 25, 2014 20 photo credit: kama17 – cc Security vulnerabilities have plagued the TimThumb script for years. It is most commonly used in cropping, zooming and resizing images in WordPress themes. After the large scale attacks launched against the script a few  [...]
A serious vulnerability in the WP eCommerce Plugin was announced within the last 24 hours (321st Oct 2014) . A fix has been released and some hosting companies are already auto-upgrading customers to the newest version. Upgrade to 3.8.14.4 of WP eCommerce immediately if you use this plugin. Please spread the word because with almost  [...]